WhatsApp nie działa już na iOS 9

Popularna aplikacja do obsługi wiadomości WhatsApp została zaktualizowana w tym tygodniu, wprowadzając zmianę, która wpłynie na niektórych użytkowników, którzy posiadają starsze telefony. Najnowsza wersja aplikacji porzuciła wsparcie dla iOS 9, co oznacza, że nie będzie już działać na iPhonie 4s.

whatsapp

WhatsApp nie działa już na iOS 9

Począwszy od wersji 2.21.50 WhatsApp na iPhone’a, która jest teraz dostępna w App Store, aplikacja wymaga do działania systemu iOS 10 lub nowszego. Ponieważ iPhone 4s nie może zostać zaktualizowany do iOS 10, użytkownicy, którzy nadal posiadają jeden z tych iPhone’ów, nie będą już mogli korzystać z aplikacji.

Zgodnie z nowym artykułem pomocy opublikowanym na oficjalnej stronie WhatsApp, są to nowe wymagania dotyczące instalacji aplikacji:

  • Android z systemem operacyjnym 4.0.3 i nowszym
  • iPhone z systemem iOS 10 i nowszym

Ostatnim razem, gdy aplikacja została zaktualizowana w celu usunięcia obsługi starszych telefonów, miała miejsce w lutym 2020 r. W wersji, która porzuciła obsługę iOS 8. Jednak ponieważ iPhone 4 został wycofany z iOS 7, użytkownicy iPhone’a 4s nadal mogli zaktualizować do iOS 9 w celu nadal korzystać z WhatsApp. Teraz nie jest to już możliwe.

via macmagazine