Reddit dla iOS i iPadOS nie obsługuje już systemu iOS 12 i starszych, co oznacza, że klienci korzystający z wersji mobilnego systemu operacyjnego Apple wydanej ponad dwa lata temu nie będą mogli korzystać z aplikacji.

reddit

Reddit kończy wsparcie dla iOS 12

Reddit po cichu ogłosił nową zmianę w swojej najnowszej aktualizacji App Store, mówiąc, że „Idąc naprzód, będziemy wspierać tylko iOS 13.0 i wyżej.” Mówiąc prościej, użytkownicy będą teraz potrzebować iPhone’a 6s lub nowszego, aby korzystać z Reddita po aktualizacji App Store. Na szczęście większość aktywnych iPhone’ów i urządzeń iPad korzysta z iOS 14, co oznacza, że brak wsparcia dla starszych firmware’ów iOS nie wpłynie na znaczną ilość użytkowników.

W swojej aktualizacji App Store, Reddit wprowadził również nową funkcję „dwukrotne stuknięcie w obraz, aby powiększyć”, która daje użytkownikom więcej możliwości powiększania zdjęć, podobnie jak w przypadku stockowej aplikacji Zdjęcia na iOS i iPadOS.